Zortrax M200 printer Forum Index

Zortrax M200 printer
Here is the forum to exchange, share feedbacks, and tips for our great Zortrax products.

 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Having to keep restarting printer to get plate to heat

 
Post new topic   Reply to topic    Zortrax M200 printer Forum Index -> HARDWARE { M200 } -> TROUBLESHOOTING
Previous topic :: Next topic  
Author Message
dgtaylor45


Offline

Joined: 04 Jan 2014
Posts: 22

PostPosted: Wed 23 Apr - 16:56 (2014)    Post subject: Having to keep restarting printer to get plate to heat Reply with quote

PublicitéSupprimer les publicités ?
Now mine is having issues.  It happened once before, but now happens just about every time.  When I choose a model and get the platform heating message, the platform does not heat and the print never stops.

The first time it happened I turned it off an back on and it worked fine.  Now you have to restart it 3 or 4 times to get it to work.

Also just had my first stop in the middle of the print.  The bed lowered and the head parked just like it had finished, but it was only about halfway through.

Sent an email to support.  Will let you know what they say.


Back to top
Kyle


Offline

Joined: 29 Dec 2013
Posts: 69
Localisation: Colorado

PostPosted: Wed 23 Apr - 19:20 (2014)    Post subject: Having to keep restarting printer to get plate to heat Reply with quote

You must turn off and back on to get bed to start heating again. (that happened with auto bed off after print) I have noticed that if the bed has not cooled down, the heater will not turn back on. You must let bed cool a little before turning back on. See if the bright blue LED's under bed are on. (solid=heating, flashing=heated) As far as print stopping, was the Zcode complete? I would try saving to computer and then put on SD card. (Just to test)

Back to top
dgtaylor45


Offline

Joined: 04 Jan 2014
Posts: 22

PostPosted: Wed 23 Apr - 19:44 (2014)    Post subject: Having to keep restarting printer to get plate to heat Reply with quote

The zcode was complete. Simply restarting made it print fine.  The bed was not hot from a previous print. It was the first time it had been turned on that day.  The platform temp gauge started at about 40%. That was due to ambient air temp. Never had it start lower than that.  I did not look at the lights.

Back to top
jold


Offline

Joined: 07 Jun 2015
Posts: 2

PostPosted: Thu 11 Jun - 14:37 (2015)    Post subject: Having to keep restarting printer to get plate to heat Reply with quote

Previously I though that the problem is in 3 PIN connector on top of the heating bad. The first two pins from the left are connected together, but they have to be (GND).


The problem in my case was caused by folders on the flash memory, once I've removed folders, printer started printing again.


Back to top
Contenu Sponsorisé






PostPosted: Today at 02:27 (2018)    Post subject: Having to keep restarting printer to get plate to heat

Back to top
Display posts from previous:   
Post new topic   Reply to topic    Zortrax M200 printer Forum Index -> HARDWARE { M200 } -> TROUBLESHOOTING All times are GMT + 2 Hours
Page 1 of 1

 
Jump to:  

Portal | Index | Create own nforum | Free support forum | Free forums directory | Report a violation | Conditions générales d'utilisation
Powered by phpBB © 2001, 2005 phpBB Group